I badly need a help from you guys regarding my motherboard. =,( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2011, 03:18 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2011
Location: Saint Francis Way Sturtevant, WI 53177
Posts: 8
Default I badly need a help from you guys regarding my motherboard. =,(

HI to all!

I just like to ask what is the best solution on my motherboard problem. I have a MSI 945G Neo (MS-7176) brought from Japan. My problem is it cant detect my SATA drive properly. During booting, it just got stock. I already change the CMOS battery and i try to put the SATA cable to its all 4 SATA ports and still the same, it's just stop and stock up during booting and cant continue loading the O.S. (Windows XP) properly.

Please help me with this one because right now I'm just using my 80gb IDE HDD and want to used my 500 gb SATA HDD.

THANKS! r",|
__________________

mochatrailer is offline  
Old 06-16-2011, 05:45 AM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,776
Default Re: I badly need a help from you guys regarding my motherboard. =,(

Tried using a different SATA cable? Tried a different hard drive?
__________________

__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 06-16-2011, 09:29 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 7
Default Re: I badly need a help from you guys regarding my motherboard. =,(

Have you checked to see if the hard drive is getting power?
Does your other devices get power? (like cd rom and chassis fans)

1: Try connecting the hard drive to a different power connector
2: Try a different SATA Cable (sometimes these cables like to fail if they have been pinched or kinked)
3: Try a different hard drive
StormEnterprises is offline  
Old 06-16-2011, 10:16 AM   #4 (permalink)
Junior Techie
 
Join Date: Jun 2011
Location: California
Posts: 90
Default Re: I badly need a help from you guys regarding my motherboard. =,(

so the os starts to load but doesn't finish?

if i have that right you can try a repair install with a xp sp3 disk. maybe a sata driver problem.

if you press F8 to get to advanced startup options and choose disable automatic restart option, what happens?
InfiniteLoop is offline  
Old 06-16-2011, 10:33 AM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2011
Location: Saint Francis Way Sturtevant, WI 53177
Posts: 8
Default Re: I badly need a help from you guys regarding my motherboard. =,(

I already tried those things. I tried a lot of sata cables, there's no problem with the power cables (my oprtical drives are working properly), I tried my SATA HDD to my friends computer and it's working and properly detected. The problem is once I turned on the unit, during self test the processor, memory and Optical drive is detected (by the way, my optical drive is IDE).But once the hdd is detecting it's just stop there and got stocked. I tried to wait for 2- 4 hours but nothing happens, it's stop and I think it's not detecting my HDD. Do you think I need to update the BIOS?
mochatrailer is offline  
Old 06-16-2011, 11:14 AM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: I badly need a help from you guys regarding my motherboard. =,(

Hmm, have you tried using a livecd to see if it really is detected or if your mobo and os are just unhappy?
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 06-16-2011, 12:27 PM   #7 (permalink)
True Techie
 
Join Date: Jun 2007
Location: long beach, ca
Posts: 174
Send a message via AIM to azzyork
Default Re: I badly need a help from you guys regarding my motherboard. =,(

-try reinstall windows
-take the working sata data and sata power from the cd drive and plug it in the hard drive
-try a friends or another sata hard drive if that does work then its the mobo if it does then your hard drive fail
-go to bios set everything as default

good luck
azzyork is offline  
Old 06-16-2011, 04:42 PM   #8 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 4
Default Re: I badly need a help from you guys regarding my motherboard. =,(

in your bios can you change your sata controller to ATA, instead of AHCI?
djblackrain is offline  
Old 06-16-2011, 06:06 PM   #9 (permalink)
True Techie
 
Join Date: Jun 2007
Location: long beach, ca
Posts: 174
Send a message via AIM to azzyork
Default Re: I badly need a help from you guys regarding my motherboard. =,(

its worth a shot, try it
azzyork is offline  
Old 06-16-2011, 06:16 PM   #10 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 4
Default Re: I badly need a help from you guys regarding my motherboard. =,(

I've had to do about a dozen times, and each time it happens I forget about AHCI and bang my head against the wall for an hour
__________________

djblackrain is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need help badly thegame369 Overclocking and Modding 11 10-29-2006 07:52 AM
What do you guys think about this motherboard Briant13 System Upgrades 2 02-21-2006 04:06 PM
Motherboard Recommendation for you guys microsoftne System Upgrades 7 11-13-2005 03:47 PM
:freak:hey guys Im new I was wondering if you guys would like to play in Hallo 2 game !337pWnAg3 Microsoft XBox 3 08-24-2005 04:33 AM
What motherboard do you guys use and do you like its performance?? Nechen Monitors, Printers and Peripherals 21 10-12-2004 11:45 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.