Hp compaq nc6000, locking up and not booting up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2006, 04:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 18
Default Hp compaq nc6000, locking up and not booting up

My dad is a diesel mechanic and he uses a laptop as a diagnostic tool, and there two problems with it. So he brought it home to see if I could fix it. First of all when you push the power button, you can hear the fan spinning, one light comes, the one with the little lighting bolt, the power light does not come on. The fan will spin for ten seconds or so and then turn off. Sometimes it turns on right away and boots up. But most of the time it does not. So I spend 15-20 minuets pushing the power button, then I eventually boots up. I searched the hp support site for ways to fix this. It told me to reseat the memory. So I did. Nothing changed. It also to me to run a hard drive self test. I did and everything was fine. The second thing is that when logged in it just stops; it just locks up, even if I’m not running a program. The hp support told me to go into the bois and set them to default. I did, nothing changed. So now I’m stuck. So if anyone can help me I would greatly appreciate it.
__________________

Ethan is offline  
Old 12-03-2006, 04:23 PM   #2 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 1,829
Default

I wish i could help but i hate mechanics cause there making cars to expensive to fix. Its not like i will get a discount if i go there with a car related problem if i tell you how to fix that laptop.

But oh well try reformating that always helps me out.
__________________

Norcent is offline  
Old 12-03-2006, 04:33 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 18
Default

well frist of all, hes a diesel mechanic, he does not work on cars, hes work on heavy machinery, like skiders, delimber, excvators, logging equipment, and the laptops a company laptop so i dont thinck i wipe it.
Ethan is offline  
Old 12-03-2006, 05:12 PM   #4 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 1,829
Default

oh sorry now i get what your saying. Its probably the motherboard or power supply but i think that the power supply is built on the motherboard. If the power supply isn't built on the motherboard then replace that and the laptop should work fine.
Norcent is offline  
Old 12-03-2006, 05:25 PM   #5 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

You should have him get the laptop RMA'd (depending on if it is still under warrenty or not)... If they have an IT department, thats where he should start... if not, have him give it to his manager.
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 12-03-2006, 07:18 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 18
Default

thanks, any other sussgestions?
__________________

Ethan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.