how do u fix nv4_disp!!?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-07-2006, 07:49 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 22
Question how do u fix nv4_disp!!??

hi, i am having this problem for a long time. Every time when window starts, i get the nv4_disp blue screen of death.

i have tired..
1. reinstalling 3 differnernt video driver(the newest one, 66.xx, and 61.xx)
2. reformating
3. messed with the hardware accleration
4. change the fast write or something on bios
5. www.synapse.gr/downloads/nv4loopfix.zip
6. recovery console

i had this problem a year ago but it went away for a while and came back after reformating

specs are:
athlon xp 3000
512 ram
asus mobo
asus mx440(or 4000?) video card

I dunno the model number cuz its my friends computer and I think its the cheap video card but rebuying a video card and reformating is wat i want to avoid.....those anyone know the answer to this nv4_disp blue screen of death crap?? plllllllllllllllllllzzzz help!!!! anything will do
__________________

rhonjo is offline  
Old 05-07-2006, 10:15 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

maybe nvidia drivers have compatbility issues with that asus card , so get the driver from asus site it might do the trick
__________________

jeremy is offline  
Old 05-07-2006, 11:34 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 22
Default

hmm am i retarded or i can't find the driver....i think it should be around here
http://support.asus.com/download/dow...V9400%20Series

i believe its a V9400 Series but i don't see any download
rhonjo is offline  
Old 05-08-2006, 06:22 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

try a driver from guru3d
standard Forceware
tweaked Forceware
__________________
Apokalipse is offline  
Old 05-08-2006, 01:41 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 22
Default

hmm which driver should I use? any recomendations?
rhonjo is offline  
Old 05-08-2006, 09:50 PM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

make sure the card is properly seated. i have seen this problem with cards that weren't making proper contact in the slot.
Nitestick is offline  
Old 05-10-2006, 01:43 AM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 22
Default

umm nope did check the connection and tried several driver from those website...anyone else have a clue?
rhonjo is offline  
Old 05-10-2006, 02:13 AM   #8 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

use driver cleaner to remove all current drivers:
http://downloads.guru3d.com/download.php?det=745

then try installing a different set of drivers
__________________
Apokalipse is offline  
Old 05-13-2006, 01:47 PM   #9 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 22
Default

the driver cleaner didn't quite resolve my problem...i still get the same error

I can use the computer fine without the driver(screen is all big) but when I install the driver and raise the resloution the computer gets really laggy and then gives me the error...so im sure that it can't be the video card problem but it can't be the drivers problem so i am confused to what i can do to fix it

i did install mobo drivers...any more suggestions??
rhonjo is offline  
Old 05-13-2006, 02:19 PM   #10 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

I reckon the card is finished, caput, done! Try to test it another PC, and also try to test a different GFX card in that Mobo to see if its not a problem with the mobo or the AGP slot. I'm not sure the card is knackered, cause I don't think it would show driver problems, but its worth a try to test it in another PC anyway!
__________________

__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.