hot hot hot and loud! (mobo and cpu) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-28-2008, 05:06 PM   #1 (permalink)
True Techie
Join Date: Jan 2006
Posts: 203
Default hot hot hot and loud! (mobo and cpu)

Hello everyone!

I was hoping to get my problem of head and loudness solved out here. Firstly, I have a gigabyte ga-k8n-sli mobo and a AMD 4400+ X2 CPU. My motherboard is idling at 69C! (hot) and my cpu goes at like 95F idle and 125F under load. The problem is the cpu fan is always on and really loud, full speed at 3500rpm, and i don't know what to do about my motherboard. Any suggestions?
Computer noob in training.
savagenator is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.