Horribly slow on conroe/xp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2007, 08:06 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2006
Posts: 65
Default Horribly slow on conroe/xp

My sysspecs should still be in my sig. The PC has been fine since January, but suddenly it is unstable.

Windows loads INCREDIBLY slowly. When the windows intro song plays, and music is horribly garbled. When playing WoW, there are times when the sound becomes very garbled, and the fps drop to like 20.

This happens even more often when playing winamp/foobar in the background.

Also simple everyday tasks take forever. Like over a minute fr Ie7 to load up. When im streaming a video file over the wireless, and watching it on my laptop the pc will randomly freeze up completely. its done that at other times randomly as well. When i double click on an mp3 or flac file without the music player open, it takes 1-3 minutes for the music player to open. In the meantime nearly everything freezes. I also get momentary freezes opening other random programs/files.

From turn on, to having every startup item in xp running, my boot process used to take like 1-2 minutes. now it takes more than 5.

Ive tried declocking me CPU/GPU/RAM, no help. REOCed them and still the same. Ive reinstalled my integrated sound drivers, and no help. updated them to a newer version

Edit: Just ran a speedtest on speedtest.net. I got well under half of what i should be getting for both ul/dl, and while it was running the sound in winamp slowe to a garble again. During which the entire system was slowed
__________________

__________________
Windows XP Pro SP2 | Thermaltake Armor Series | VA8000BWS Black Aluminum/Steel ATX Full Tower | Intel Core 2 Duo E6600 Conroe@2.4Ghz(OCed to 3.6Ghz) | Asus P5B-E | OCZ GameXStream 600W | Corsair 2x1GB PC2-6400 RAM running 4-4-4-12@800Mhz | WD Caviar 250GB 300MB/s SATA | eVGA 7600 GT 256MB@580Mhz(OCed to 675Mhz)

http://www.speedtest.net/result/181375065.png
Zilveari is offline  
Old 09-12-2007, 10:03 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default Re: Horribly slow on conroe/xp

Did you check for viruses/spyware... Check the temperature? It could also be your HD going bad.
__________________

turtile is offline  
Old 09-12-2007, 10:10 PM   #3 (permalink)
Junior Techie
 
Join Date: Nov 2006
Posts: 65
Default Re: Horribly slow on conroe/xp

I ran mcafee, daware, and spybot. temps are fine. and if my HDD is going bad, then maxtor needs to die for giving me a HDD that dies after 7 months
__________________
Windows XP Pro SP2 | Thermaltake Armor Series | VA8000BWS Black Aluminum/Steel ATX Full Tower | Intel Core 2 Duo E6600 Conroe@2.4Ghz(OCed to 3.6Ghz) | Asus P5B-E | OCZ GameXStream 600W | Corsair 2x1GB PC2-6400 RAM running 4-4-4-12@800Mhz | WD Caviar 250GB 300MB/s SATA | eVGA 7600 GT 256MB@580Mhz(OCed to 675Mhz)

http://www.speedtest.net/result/181375065.png
Zilveari is offline  
Old 09-12-2007, 10:20 PM   #4 (permalink)
The Bulldog
 
zmatt's Avatar
 
Join Date: Mar 2006
Location: In an empty Ramen packet
Posts: 4,660
Default Re: Horribly slow on conroe/xp

is your hd fragmented? And have you cleaned the registry lately? windows slows itself down over time. run a defrag and run CCleaner. that should speed things up a bit. also you could have a bunch of back ground processes form random programs, if you do start>run>msconfig and click the startup tab you can prevent most of them from even starting.
__________________


ポップ・タルトが大好きです。
<<<<<<<Rep is always welcome
Ultimate Guitar exercises/ Songs for technique
zmatt is offline  
Old 03-24-2008, 11:57 AM   #5 (permalink)
Junior Techie
 
Join Date: Nov 2006
Posts: 65
Default Re: Horribly slow on conroe/xp

It's not spyware/adware/viruses. The HDD is not fragmented, nor is it dieing.

I clean the registry, and defrag, and run spyware/virus checks once/wk. I also check the processes that are running periodically, and clear my startup in msconfig everytime I install or change a program.

The problem is easiest to find if I am playing a music or video file, and downloading or unzipping.

If im downloading a file, or unzipping a rar, and open an mp3 in winamp the sound will slow down noticeably, and the sound will become garbled because of that.

Also, the system likes to lockup for short periods of time if I open IE or MIRC or something.

Another feature of this problem is that if I play a WMV file, and set it to repeat indefinately in MPC, then MPC will lock up at the end of the file and it has to be closed from the task manager. But mpg's, avi's, mkv's all play fine. Although mkv's like to run slow sometimes(sound/video go out of sync).

When im playing an H.264 I can sometimes see a noticeably FPS drop, and hear the slowdown through garbled sound.
__________________
Windows XP Pro SP2 | Thermaltake Armor Series | VA8000BWS Black Aluminum/Steel ATX Full Tower | Intel Core 2 Duo E6600 Conroe@2.4Ghz(OCed to 3.6Ghz) | Asus P5B-E | OCZ GameXStream 600W | Corsair 2x1GB PC2-6400 RAM running 4-4-4-12@800Mhz | WD Caviar 250GB 300MB/s SATA | eVGA 7600 GT 256MB@580Mhz(OCed to 675Mhz)

http://www.speedtest.net/result/181375065.png
Zilveari is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet running slow on one computer onizzy Computer Networking and Internet Hardware 5 08-14-2007 02:12 AM
Mysteriously slow internet on one computer shoenberg3 Computer Networking and Internet Hardware 9 07-05-2007 01:20 PM
Why is IE 7 so slow? How to fix IE7? Speed it Up Larry Internet Software and Browsers 24 06-06-2007 02:19 PM
Extremely slow loggin into Domain, Microsoft Outlook very slow. T-Wave Microsoft Windows and Software 5 05-25-2007 01:45 PM
Slow Computer cowgirl_up914 HijackThis Logs (finished) 23 05-09-2007 07:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.