Hissing speakers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-13-2005, 03:36 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 46
Default Hissing speakers

I have 3 month old Logitech 530-X 5.1 speakers and they're hissing like a mother.

I doubt I could've blown them out already. Right?

Or is it a setting? I did look at the volume control and the olny outputs that are on are the individual speakers.

Thanks.
__________________

sire011886 is offline  
Old 11-13-2005, 03:38 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 769
Default

Check the connections and make sure the sound isn't up to loud.
__________________

__________________
Sprooty is offline  
Old 11-13-2005, 04:03 PM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 46
Default

Yea, I had the volume control on the speakers all the way up and would adjust the computer volume.

I just listen to the speakers with the computer volume all the way and lowered the speaker dial until there was no static.

Now if I turn the computer volume all the way up, there still won't be any static.

Maybe I should've tried that before...but thanks for the help.
sire011886 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.