Hissing Sound from Motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-06-2007, 12:25 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 71
Default Hissing Sound from Motherboard

Hi!

I have a brand new 478 Asrock board. It's working great, very stable and fast. However, it's making a hissing/twitching/whistling noise, mostly when accessing the hard disk. I can't really pinpoint where on the board the sound is coming from. I have heard boards do this in the past and have actually returned an Asus board once for the very same problem. So my question is this: has anyone ever encountered this before, and if so, did it result in any further problems? I just want to make sure this isn't a sign that the board's going to blow up on me in the future.

Thanks!

-dan
__________________

genistas is offline  
Old 06-06-2007, 04:21 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Hissing Sound from Motherboard

First i would unplug the fans and run the computer for 10sec so it doesnt overheat. If it Continues to hiss then im thinking its the Capacitors making those noises , if so then return the motherboard A.S.A.P because that motherboard wont last long
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't use onboard sound for P5B-VM goo_lu Hardware Repairs and Troubleshooting 5 05-29-2007 02:39 PM
sound card problems solkoe Hardware Repairs and Troubleshooting 3 05-27-2007 08:50 PM
Sound Card = owned? Fireheart Hardware Repairs and Troubleshooting 8 05-12-2007 02:29 AM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.