hey - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2005, 07:22 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 205
Send a message via AIM to jrdwstfll
Default hey

i jsut got a brand new sitck of pqi 512 mb ram (i ordered the exact same thign i got a few months ago, they look a little different? ) but any way... it wont work.. i just get the continous beep, and that means that there is a memory probelm. sn

ne help would be appreciated..

if u can help me on aim, leave your sn... i got two comps
thanx
__________________

jrdwstfll is offline  
Old 11-14-2005, 07:25 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you booted with the new stick only ?
Have you read the mobo manual to see how your board wants you to install the 2 sticks together ? You might have to do some slot switching.
__________________

__________________
brady is offline  
Old 11-14-2005, 07:38 PM   #3 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

have u checked if your mobo can handle that much ram ??
__________________

Avalanch3 is offline  
Old 11-14-2005, 07:42 PM   #4 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

can you tell us the beep codes and what your mobo is?
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 11-14-2005, 07:50 PM   #5 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

first test is boot with just that stick.
Nitestick is offline  
Old 11-14-2005, 07:53 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 205
Send a message via AIM to jrdwstfll
Default

ok... i think the power supply just went.... it turns on for a second.. and than just dies... the board is an abit av8... the post code is 9.9... can anyone help me?
__________________

__________________
<iframe src=\"http://gamercard.xbox.com/jrdwstfll.card\" scrolling=\"no\" frameBorder=\"0\" height=\"140\" width=\"204\">Jrdwstfll</iframe>
jrdwstfll is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.