Help Ram Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2007, 11:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 16
Default Help Ram Problem

Hey people,

i first posted a thread asking help because all my comp games were crashing, but i fixed it

for some reason when i removed one stick of 512 RAM, it fixed the problem,


but I dont want to go and have to buy another stick of RAM, and it doesnt sound like the problem was with the RAM stick


it seems to me that theyre might be a problem with power going to the RAM, im still unsure

note: PSU is 480w
:motherboard is fairly new, installed it recently (few weeks ago)
__________________

fliggle is offline  
Old 01-09-2007, 11:38 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

hav u ran memtest on the defective ram?
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-10-2007, 12:06 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 16
Default

um yeah, but both ram seem to pass the mem test, i Dont think there is any actual problem with the RAM itself
fliggle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.