Help Please Very Annoying problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-26-2008, 08:44 PM   #1 (permalink)
Content Team
Join Date: Jan 2005
Posts: 51
Send a message via AIM to JumaadJ Send a message via Yahoo to JumaadJ
Default Help Please Very Annoying problem

I just built a new computer and I set up my microphone today. When I am listening to music, using ventrilo, or any other audio software everything is fine. However, when I start counter-strike source up my Headphones emit some weird buzzing noise and my microphone has the same sound when I test it and when others hear it. Its a noise that starts as soon as I start the game.

Things that can be ruled out:

- headphones ( I tried two kinds )
- Hardware (It only does it in CS:S right?)
- Ventrilo ( I closed it and it still does it)
- Microphone ( It makes sound with or without it)

Thanks for everything in advance. I have googled/researched it alot and you guys are my last hope.

JumaadJ is offline  
Old 11-26-2008, 08:54 PM   #2 (permalink)
Oldie but a goodie
oldskool's Avatar
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762

Have you tried going to the manufacturer's website (of the audio card) to see if there are newer drivers for it ? That would be a good place to start.

I guess before you look for drivers, you could open Device Manager and see if there is any problem with the card that is detected by Windows (in the DM). You can see if the device is working properly according to the dialog box. You know it isn't working right, but does Windows? You could check there. Also you can click the Troubleshooting button to see what comes up for details.

oldskool is offline  
Old 11-27-2008, 04:00 AM   #3 (permalink)
Oldie but a goodie
oldskool's Avatar
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: Help Please Very Annoying problem

To vernong1992,

I noticed that my post was edited, did I post something that wasn't appropriately worded ? If so. I apologize, but would also like to know what it was so that I don't do it again.
oldskool is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Up Problem Exire Hardware Repairs and Troubleshooting 1 09-05-2008 01:05 PM
Annoying Problem with SLI Cheeseking25 Hardware Repairs and Troubleshooting 10 06-28-2008 01:22 PM
New Printer and annoying problem Nick Hardware Repairs and Troubleshooting 2 01-13-2008 07:59 AM
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 08:08 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.