Help Please! PC won't boot up after BIOS upgrade! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2007, 01:33 PM   #1 (permalink)
True Techie
 
Katmandu's Avatar
 
Join Date: Jul 2006
Location: Troy, Ohio
Posts: 224
Exclamation Help Please! PC won't boot up after BIOS upgrade!

I have a PC (my main PC) that I updated the BIOS on and now it will NOT boot up.

When it tries to boot up, it will get to the Windows XP flash screen (with the scrolling line), then flash the "blue screen of death" and then revert back to the DOS based reboot screen (the one the gives choices of Safe Mode etc...).

I've tried rebooting chosing the option "Last known Configuration that worked", and that does NOT work. The system just reverts back to the rebooting sequence.

The PC's MB is a MSI-7061 and running XP Pro.

Any help would be GREATLY appreciated!

TIA!

ERIC
__________________

Katmandu is offline  
Old 04-03-2007, 01:52 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Help Please! PC won't boot up after BIOS upgrade!

Hello,

You've posted this in the Windows Operating Systems and Software forum already:

http://www.techist.com/forums/f9/hel...pgrade-139844/
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 04-03-2007, 02:02 PM   #3 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default Re: Help Please! PC won't boot up after BIOS upgrade!

If you have the XP CD, you can try and reinstall without any data lost.

Langa Letter: XP's No-Reformat, Nondestructive Total-Rebuild Option - Technology News by InformationWeek
__________________

Law is offline  
Old 04-03-2007, 02:03 PM   #4 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Help Please! PC won't boot up after BIOS upgrade!

Hello,

Well it doesn't seem as though the BIOS is corrupt since it successfully passes control over to the OS. What error message do you get in the BSOD?

Have you tried resetting the BIOS by removing the battery from the motherboard for a minute or so / moving the reset jumper on the motherboard?

Have you checked to see that all the settings in the BIOS are correct?
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 04-03-2007, 02:08 PM   #5 (permalink)
True Techie
 
Katmandu's Avatar
 
Join Date: Jul 2006
Location: Troy, Ohio
Posts: 224
Unhappy Re: Help Please! PC won't boot up after BIOS upgrade!

Quote:
Originally Posted by Alvin.C View Post
Hello,

You've posted this in the Windows Operating Systems and Software forum already.
Sorry.

I had NO IDEA which forum to put it and I'm DESPARATE to get this PC back up and running.
Katmandu is offline  
Old 04-03-2007, 02:14 PM   #6 (permalink)
True Techie
 
Katmandu's Avatar
 
Join Date: Jul 2006
Location: Troy, Ohio
Posts: 224
Question Re: Help Please! PC won't boot up after BIOS upgrade!

Quote:
Originally Posted by Alvin.C View Post
Hello,

Well it doesn't seem as though the BIOS is corrupt since it successfully passes control over to the OS. What error message do you get in the BSOD?
Hmm... interesting.... Come to think of it, I DID have a SCANDISC scheduled on the next reboot. The SCANDISC did NOT run BTW.

I just happened to "try" to update the MB's BIOS before I did a reboot.

Could this be an issue ?

The BSOD literally flashed for like a 1/10 of second, so I was NOT able to read it.

Quote:
Originally Posted by Alvin.C View Post
Have you tried resetting the BIOS by removing the battery from the motherboard for a minute or so / moving the reset jumper on the motherboard?

Have you checked to see that all the settings in the BIOS are correct?
Not yet. I'm researching possible issues on my wife's PC.


Thank you!

ERIC
Katmandu is offline  
Old 04-03-2007, 03:46 PM   #7 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: Help Please! PC won't boot up after BIOS upgrade!

Try clearing the CMOS (see mobo manual for instructions). If that doesn't work then try to flash the BIOS again. Please post system specs so we can better help you.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 04-03-2007, 03:49 PM   #8 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Help Please! PC won't boot up after BIOS upgrade!

try booting in safe mode and then schedule a check disk on your HD, if not use ur XP cd and select repair
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 04-03-2007, 04:41 PM   #9 (permalink)
Newb Techie
 
Join Date: Apr 2007
Location: Mooresville, NC
Posts: 19
Send a message via MSN to littleman2030
Default Re: Help Please! PC won't boot up after BIOS upgrade!

Quote:
Originally Posted by sylwek View Post
try booting in safe mode and then schedule a check disk on your HD, if not use ur XP cd and select repair
If its not a hardware problem, this is exactly what your problem will be. Sounds like you eather have some driver issues which the OS repair will take care of or some sector issues on your hard drive that the chkdsk /r will fix right up.

When you boot to the windows CD, there are two repairs you can do. The first one that comes up, when you press R it sends you to a prompt were then you type in the chkdsk /r. If that doesn't work for you, restart the PC and boot back up to the windows CD and instead of hitting R, hit Enter, F8 for the aggreement and it should pick up your OS and ask if you want to repair. This does look like a reload but it is NOT. You will not loose anything during this process. The worst thing that could happen with this repair is you may have to reactivate windows.
littleman2030 is offline  
Old 04-03-2007, 07:06 PM   #10 (permalink)
True Techie
 
Katmandu's Avatar
 
Join Date: Jul 2006
Location: Troy, Ohio
Posts: 224
Exclamation Re: Help Please! PC won't boot up after BIOS upgrade!

Quote:
Originally Posted by synergy View Post
Try clearing the CMOS (see mobo manual for instructions). If that doesn't work then try to flash the BIOS again. Please post system specs so we can better help you.
OK, I've tried resetting the BIOS settings to the Default settings (via the BIOS screen) and still NO boot up.

I'm going to try clearing the CMOS by removing the MB's battery next.

Here's the system specs....

=================================================

MSI MS-7061 KM4M-V, KM400 Chipset, AMD XP2200+ CPU, 1GB PC2700 DDR Ram, nVIDIA GeForce 6200 128MB 400Mhz, (2) 80GB Maxtor & (1) 40GB WD HDs, O/S XP Pro.
=================================================
__________________

Katmandu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant burn to Imation 16x DVD-R!! Cant upgrade DVD-RW firmware either!! Rawan AbuSalman Hardware Repairs and Troubleshooting 6 04-17-2007 05:34 PM
Dual Boot XP and Vista jasonhtml Microsoft Windows and Software 24 04-05-2007 01:17 AM
Unmountable Boot Volume - BSoD Raj1991 Microsoft Windows and Software 6 04-03-2007 11:59 AM
disk check on boot up pigmaster Hardware Repairs and Troubleshooting 5 04-02-2007 12:46 AM
set screen resolution in BIOS changintimes Microsoft Windows and Software 2 03-30-2007 06:38 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.