help optical drives wont work. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2006, 07:11 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 62
Default help optical drives wont work.

ive got a problem with both my optical drives
one is a benq lighscribe drive and the other is just a samsun dvd burner.

when i have only the benq drive plugged in the system will not boot, the furthest it will get is to the black screen just before the xp loading screen come up. and the only way to open the cd tray is to do it manualy

when the samsung drive is plugged in the computer boots normaly, the drive is reconized in the divice manager, but if i stick a disk in the drive it wont reconize it,

any idea whats wrong ive tried changing the cable to it and that didntt make a difference.

the mobo is an asus m2n-e is maby the mobo gone bad?
__________________

hofulstrof is offline  
Old 09-06-2006, 07:15 PM   #2 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 66
Default

well start out with the basics...check your jumpers and make sure the cables are in the right spot. I have had problems like this too but unfortunately mine were never resolved...haha
__________________

adamL is offline  
Old 09-06-2006, 07:31 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 62
Default

jumpers are set to master so i doubt thats the problem...
hofulstrof is offline  
Old 09-06-2006, 07:35 PM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 66
Default

so you're only installing one drive at a time right? and the jumpers are set to master/single? sorry just tryin to get this right
adamL is offline  
Old 09-06-2006, 07:42 PM   #5 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 62
Default

sorry man, at one time both drives worked perfectly ,one set to master and the other to slave both were connected on the same cable, but now all of the sudden i have the probem that i listed above. so i hooked up one drive at a time to trouble shoot and i get the results i explained above
hofulstrof is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.