Help... No Sound! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-14-2007, 03:38 AM   #1 (permalink)
LS1
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Default Help... No Sound!

Don't know if this is a repost but ever since Thursday I have had no sound. My speakers are connected to my computer and are turned on. But my computer doesn't recognize them and it says I have no audio device. And whenever I try to play a file in Media Player it comes up with an error message saying that the audio device isn't installed or is being used by another program. But i've had the computer for over 6 months now and i've had perfect sound up until now. Also, I have attatched headphones and the problem still persists.

Any help would be much appreciated.
__________________

LS1 is offline  
Old 01-14-2007, 11:13 PM   #2 (permalink)
LS1
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Default

Sorry for the double post but i've tried downloading new audio drivers but it still doesn't work. I've looked through loads of other forums and I can't find anything.

Help me please...!
__________________

LS1 is offline  
Old 01-15-2007, 01:07 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Default

i think you need to state some other things like your OS and sound device driver. that might help to look stuff up.
Soumak is offline  
Old 01-15-2007, 03:54 AM   #4 (permalink)
LS1
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Default

Quote:
Originally posted by Soumak
i think you need to state some other things like your OS and sound device driver. that might help to look stuff up.
Ur... Well I don't know that. I have Windows XP. And the computer is an Acer Aspire SA80.

BTW, I have a Vista Transformation pack on my comp do you think that would make a difference?
LS1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.