Help with new build not booting.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2009, 11:54 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Help with new build not booting....

Hey guys, I just built a rig with a Biostar TPower I45. When I try to boot, it starts up fine, so it seems, power comes on just great. Then, after about 3 seconds, everything quiets down a lot, as if it goes to like, 1/3 power, and the BIOS code is stuck at I think E1...It's either E1 or 31 I think.....Any ideas?

Edit: I think I mean POST code.
__________________

__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 01-22-2009, 11:08 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build not booting....

Figured it out....Had to take out one stick, then up the voltage to 2.2V for my Crucial Ballistix, then put in both sticks, just in case anyone else has this problem.
__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
Booting Windows XP From An External Drive Osiris Apple and Mac 0 09-11-2008 09:23 AM
Help me build system on Q6600? yexusbeliever New Systems | Building and Buying 5 01-26-2008 12:34 AM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.