Help Me Pleeeeze! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-15-2006, 02:30 PM   #1 (permalink)
True Techie
 
Join Date: May 2005
Posts: 124
Default Help Me Pleeeeze!

ok i just rebuilt My computer i erased the whole harddrive.

specs:
celeron d skt 478
1 gig ram
80gig hdd
Asus 6800 512ddr2 128bit 8x agp
mobo:MSI pm8m-v
threw on xp pro (sp1)
biosheonix award
installed all the drivers and that crap

went to go play fear or even css!

fears average fps with this 6800 card medium low w/e settings is 18

And css pulls in with a whopping 23

the exact gfx card i bought was an
asus N6800/TD
512 mb ddr2 agp 8x

Oh and if i upgrade the driver to anything that didnt come from asus it screws up.

Any help is appreciated here ive tryed everything i know and still i get crap for preformance.

(it is running on 8x too btw)
__________________

Ocer 939 is offline  
Old 03-15-2006, 04:00 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

the graphic card might be overheating , buts its more likely that the cpu is holding it back (the cpu have alot of impact on takin advantage of the graphic card and if you put a very fast graphic card along with a not so fast cpu then it wont perform at its best) and celeron isnt the ideal cpu for gamers
__________________

jeremy is offline  
Old 03-15-2006, 06:52 PM   #3 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

i would say the cpu definatly. on FEAR, have you set the cpu to minimum? (the gfx card can be set to high)

or go custom on the cpu settings, and disable ALL physics calculations etc.
joshd is offline  
Old 03-15-2006, 07:50 PM   #4 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

whats ur screen resolution? anything more than 1024x768 on fear lags. even if u have $10.000 computer.
__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 03-16-2006, 12:35 AM   #5 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

its CPU celerons r not gaming cpus at all.
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 03-16-2006, 01:55 AM   #6 (permalink)
True Techie
 
Join Date: May 2005
Posts: 124
Default

so do you think getting a p4 3.0 ht would work?
Ocer 939 is offline  
Old 03-16-2006, 02:02 AM   #7 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

The Majority of this forum will tell you to throw away all your intel stuff and go with AMD. I am included in this majority.
__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 03-16-2006, 06:13 PM   #8 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

lol
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 03-16-2006, 07:01 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 13
Default

Quote:
Originally posted by RockyZ
The Majority of this forum will tell you to throw away all your intel stuff and go with AMD. I am included in this majority.
These posts always make me laugh. Let me guess? Your somewhere between the age of 9 and 14 years old. And all your cool friends in school tell you AMD is the land of milk and honey and Intel sucks.
CpuMan is offline  
Old 03-17-2006, 07:01 PM   #10 (permalink)
True Techie
 
Join Date: May 2005
Posts: 124
Default

hmm ok its gotten worse somehow 0.0
im not the only one with problems with the asus 6800/td just seems to be a crappy card!

i was also browsing through stuff when i came upon this

agp speeds
gpu 8x
chipset 8x
os 2x?!?

dont know what the os thing means
__________________

Ocer 939 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.