Help me get my sound drivers working! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-16-2009, 12:27 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 1
Default Help me get my sound drivers working!

Hey i have a custom pc my motherboard is rs400-a and i googled the drivers and they dont work can someone help me?
__________________

teh aceman is offline  
Old 11-16-2009, 01:46 AM   #2 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Default Re: Help me get my sound drivers working!

If you downloaded the correct drivers directly from the manufacture website then it could possibly the mobo having a bad sound port. Did you have any other problems with the drivers beside the sound?
__________________
<---- Please REP if i was helpful! Thanks! :thumbsup:

Stevo808 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB keyboard not working weewun Hardware Repairs and Troubleshooting 4 08-28-2009 09:28 AM
Sound stopped working fryc86 Computer Audio and Multimedia 13 02-02-2009 08:16 PM
removing corrupted/non working drivers. help raverx3m Microsoft Windows and Software 4 12-23-2008 02:00 AM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 09:33 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.