Help me find the culprit - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-07-2011, 07:23 PM   #11 (permalink)
Resident Nightowl
Fat.Clown's Avatar
Join Date: Dec 2006
Location: Twin Cities
Posts: 3,315
Default Re: Help me find the culprit

horizontal ripples - sounds like screen tearing. turn on vsync in the game that has ripples.

Fat.Clown is offline  
Old 08-08-2011, 08:09 AM   #12 (permalink)
Private Joker
carnageX's Avatar
Join Date: Feb 2007
Location: South Dakota
Posts: 23,118
Default Re: Help me find the culprit

Could be V-Sync like Fat.Clown said, since you said when you bring up the Monitor's OSD menu, it doesn't ripple the menu.

Are you going through any adapters on your videocard or cable though?

Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5

If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 08-08-2011, 04:08 PM   #13 (permalink)
Newb Techie
Join Date: Aug 2011
Posts: 6
Default Re: Help me find the culprit

Looks like it had something to do with the cables. It disappeared for a while after I removed some peripherals from the power strip but came back. Somebody suggested that it might be the monitor cable being parallel to a power cable (which it was since I have the new psu out of the case untill everything is fixed) and after a little rearanging everything is ok now. It definately wasn't Vsync. it was like horizontal ripples of "noise", can't describe it better.

Anyway now some games crash after a while (black screen, monitor light goes orange no signal found. I had that btw for years like tons of other people reported over the net but happened very rarely in specific games like once in 10 days and playing in win 7 solved it) and some others (starcraft 2 namely) started showing artifacts and after 10 minutes or so colours go nuts (screen goes white-ish, menus go black and minimap pink and green). Also temps under load go easily at 80 C now. So I gues I'm off looking for a new gpu.

Frapes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Way to find the Culprit? Numbers Computer Networking and Internet Hardware 5 04-29-2010 01:21 PM
Is LCD screen the culprit? grodrigz Netbooks 1 04-20-2010 05:29 PM
Explorer at 100%, kernel32.dll the culprit? Daedal Microsoft Windows and Software 10 06-20-2009 03:15 PM
a possible culprit, not related to video - so a new post regeisle Hardware Repairs and Troubleshooting 4 12-04-2006 06:29 PM
network trouble fx 5200 culprit rgray Computer Networking and Internet Hardware 0 02-22-2005 04:21 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.