Help - May have killed my 8800GTS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-30-2008, 03:45 PM   #1 (permalink)
True Techie
 
almightyobo's Avatar
 
Join Date: Feb 2008
Posts: 241
Default Help - May have killed my 8800GTS

Edit Nvm It Helps To Plug The Gpu In
__________________

__________________

MB - DFI LP DK P35-T2RS
CPU - Q6600 @ 3.0 atm
HSF - Lapped TRUE + Scythe
RAM - 2x 1G Ballisitx Tracers
GPU - EVGA 9800 GTX
HD - 500G Barracuda + 320G Ext
PSU - PC P&C Silencer 610
OS - Windows XP 32-bit SP2 OEM
Case - Gigabyte 3D Aurora 570
Monitor - Hanns-G 19" Widescreen LCD
Headset - Sennheiser PC151
3DMark06 - 14186 (3.0 / stock gpu)

You must try some of my purple berries...
almightyobo is offline  
Old 03-30-2008, 04:02 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Help - May have killed my 8800GTS

Usually a good thing to triple-check your connections lol. glad you found out it was just that though.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 03-30-2008, 05:02 PM   #3 (permalink)
True Techie
 
almightyobo's Avatar
 
Join Date: Feb 2008
Posts: 241
Default Re: Help - May have killed my 8800GTS

haha yea, was scared for a second, then when I went to take it out and re do it I noticed I forgot to plug it in haha
__________________

MB - DFI LP DK P35-T2RS
CPU - Q6600 @ 3.0 atm
HSF - Lapped TRUE + Scythe
RAM - 2x 1G Ballisitx Tracers
GPU - EVGA 9800 GTX
HD - 500G Barracuda + 320G Ext
PSU - PC P&C Silencer 610
OS - Windows XP 32-bit SP2 OEM
Case - Gigabyte 3D Aurora 570
Monitor - Hanns-G 19" Widescreen LCD
Headset - Sennheiser PC151
3DMark06 - 14186 (3.0 / stock gpu)

You must try some of my purple berries...
almightyobo is offline  
Old 03-30-2008, 05:02 PM   #4 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: Help - May have killed my 8800GTS

lol!

Ya I've done that before, lol always a relief to know that your just stupid jk
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 03-30-2008, 08:14 PM   #5 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Help - May have killed my 8800GTS

After your done wipping off the cold sweat.
sPlAtOiD is offline  
Old 03-31-2008, 06:41 PM   #6 (permalink)
Ninja Stargate Addict
 
Da Viksta's Avatar
 
Join Date: Dec 2007
Location: Oxford/Leeds (UK)
Posts: 431
Send a message via MSN to Da Viksta
Default Re: Help - May have killed my 8800GTS

then dropping al the sweat on ur components and frying them :P
__________________
CPU: Intel Core 2 Quad Q9450 @ 3.4GHz
Motherboard: Foxconn Blackops X48
Memory: 8GB DDR3 (1361MHz)
Graphics: ATI 5850 1GB GDDR5
Hard Drives: 1 x 500GB, 1 x 1TB
Case: Antec 900
OS: Server 2008 R2 64bit
Da Viksta is offline  
Old 03-31-2008, 11:18 PM   #7 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Help - May have killed my 8800GTS

lol, i did that when i was wire managing after a build, organized the wires and it wouldn't turn on,,,the sinking terrific pain...bu i just forgot to put the 4pin cpu connector back lol.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*The Official Tech-Forums 3DMark06/03 Rankings* gurusan Overclocking and Modding 4250 04-02-2015 12:23 PM
8800GTS 640 vs 8800GTS 512 jfenwick New Systems | Building and Buying 12 03-23-2008 02:01 PM
More GeForce 8800GTS 512 Info Osiris Monitors, Printers and Peripherals 2 11-27-2007 11:48 PM
My 8800gts is almost a 8800gtx mattchew13 Overclocking and Modding 9 10-27-2007 02:45 AM
Fatal1ty XFX 8800GTS 320MB HELPMEPLZ New Systems | Building and Buying 21 09-27-2007 11:00 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.