HELP! Look please really quick - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-23-2005, 09:08 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default HELP! Look please really quick

What does those red letters mean what are they for? ... could this be why i have a stutter ploblem in games? the 12+ is only at 2.04 [/IMG]
__________________

JustinMorefield is offline  
Old 08-23-2005, 09:14 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

What red letters?
__________________

DJ-CHRIS is offline  
Old 08-23-2005, 09:17 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

im sorry h/o pic will be right up
JustinMorefield is offline  
Old 08-23-2005, 09:20 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

ok its the 12+ is only at 2.04 ..... what does that mean
JustinMorefield is offline  
Old 08-23-2005, 09:52 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

HELP PLEASE
JustinMorefield is offline  
Old 08-23-2005, 10:12 PM   #6 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default

It means your PSU ain't putting out much juice.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 08-23-2005, 10:30 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

is it messed up? is that normal? is that good enough to run a 7800gtx please can you help could that be why my games "snag" or "hickup"
JustinMorefield is offline  
Old 08-23-2005, 10:46 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

anyone..... :*( ?
JustinMorefield is offline  
Old 08-24-2005, 09:34 AM   #9 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if the 12v is only carrying 2 your computer shouldnt even be running
Nitestick is offline  
Old 08-24-2005, 09:39 AM   #10 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

either your computer can somehow magically run on really low voltages, or the program you're using to measure it is completely out.
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.