Help installing new Logitech gaming headset! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2006, 08:28 PM   #1 (permalink)
Vinsanity
 
BiGyLiLuPdAmIdL's Avatar
 
Join Date: Aug 2005
Location: West Coast Cali
Posts: 1,234
Send a message via AIM to BiGyLiLuPdAmIdL
Unhappy Help installing new Logitech gaming headset!

Ok i just bought this headset yesterday......

http://www.newegg.com/Product/Produc...82E16826106931

I plugged it in and i could hear sound fine, but when i went on vent my friends said they couldn't hear what i was saying. I went to control panel and under sound devices i went to voice and did "test hardware" It said that no microphone was detected. does anybody know why this is happening any ideas to help me fix it?
thanx
__________________
New build in progress, but this is what I got for now:
-AMD x2 5200+
-Asus M3A78-EM AM2+
-Buffalo 2x1gb ddr2 800
-Hitachi 250gb Sata HDD
-Antec Minuet Case w/ 350w psu
-Windows 7 Home Premium 64 bit
BiGyLiLuPdAmIdL is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.