Help! I can't figure out why I am getting this - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-14-2013, 11:14 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2013
Posts: 5
Default Help! I can't figure out why I am getting this

Hello, I am getting this BIOS screen basically every time I start up my pc. I don't know what is causing it. Its almost like it isn't keeping the saved clock and date data. Please help. Thank you.

ForumRunner_20130714_111303.jpg
__________________

tfhummel is offline   Reply With Quote
Old 07-14-2013, 12:31 PM   #2 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Help! I can't figure out why I am getting this

More than likely the battery on the motherboard needs to be changed.
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 07-14-2013, 12:49 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2013
Posts: 5
Default

That's what I thought too. Well one of the many things I was thinking lol. Do you know if a walmart would sell them?
tfhummel is offline   Reply With Quote
Old 07-14-2013, 01:14 PM   #4 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: Help! I can't figure out why I am getting this

Yup...Wally World sells the 2032 batteries.
On a side note: do you have a usb drive in your pc while booting it up? Remove it first before you re-boot
Joe C is offline   Reply With Quote
Old 07-14-2013, 01:24 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2013
Posts: 5
Default

Ok I will give that a try. Thank you!
tfhummel is offline   Reply With Quote
Old 07-15-2013, 10:22 AM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2013
Posts: 5
Default

So I tried the new battery and I tried unplugging the external USB's and im still getting it. I am running out of options... Any other suggestions?
tfhummel is offline   Reply With Quote
Old 07-15-2013, 10:32 AM   #7 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,507
Default Re: Help! I can't figure out why I am getting this

After you installed the new battery, did you go into the BIOS and set the date/time and reset to defaults on it?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 07-15-2013, 10:39 AM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2013
Posts: 5
Default

Yes. It automatically sent me to change it because of it being removed. I turned it off and let it sit for a half hour turned it back on and it was fine. Turned it off for another half hour and it started doing it again.
__________________

tfhummel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.