help with final diag of a common freeze - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-15-2006, 10:48 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2006
Posts: 4
Send a message via AIM to altxf4
Default help with final diag of a common freeze

Hello all!

I recently built myself a new computer and all is good for the most part.

Games and almost all applications will work fine, but i have a few I beleive to be hardware hicups.

If I use trillian it will launch and show the semi transparent screen with contact listed, but will then freeze the comp right there. Have never been able to get past that screen (would post a SS, but well its freezing).

When I use google earth (the downloaded client), it will work for the most part, but after using it for a min or two it will freeze if i zoom in or out or move the map.

Rarest of problems but the most annoying is occasionlly when clicking links in firefox (havnt noticed a pattern with link type), or using one of the nav buttons up top it will freeze.

All of these freezes are unrecoverable and leave no traces in even viewer.

System specs:
AMD Athlon 64 4000+
ASRock 939 Dual SATA2
Corsair XMS 2Gb (2x1gb) 3-3-3-8 CMX1024-3200
Segate 160Gb SATA 8Mb ST3160812AS-RK
GEcube ATI x850Pro 256Mb PCI-X
Antec NeoHE 500W

Ran Memtest86 for 30 sets and 0 errors
Ran windows memeory test on the extended test for 11 sets and 0 errors.

All voltages are within range and ive watched them durring a crash and they are fine.
All temps are well within range and are stable durring a crash
CPU max 110f
MB Max 95f
Video Max 125f
PSU max 110f

My thoughts are that it is either the Motherboard or the video card, but i don't know how to test them further. I don't think it is software because windows has no clue about this.

Any help would be appreciated.

altxf4 is offline  
Old 10-22-2006, 02:56 AM   #2 (permalink)
Newb Techie
Join Date: Oct 2006
Posts: 4
Send a message via AIM to altxf4

Well Before it wansnt crashing durring games. Now I just turned on the AA and AF in HL2 the other day and now its crashing. Not showing really any signs of a crash either. Temps still not going above previous max.
I did notice right before one of the ingame lock ups that When i pulled up the consol i saw a lot of red text, but didnt pay attention to it. I will check next time to see if they are possible render errors.

I am just wondering that if there is somehtign in common with video game AA and AF, Trillians transparency, and google earths filter system or texturing?
altxf4 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.