help with ethrnet - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2006, 04:18 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 1
Default help with ethrnet

Just got a computer today (a second 1)

i now have 2

today i bought a wireless router and wireless external card


now i need to connect my modem via ethernet in my computer, BUT
my ethernet doesnt seem to work, on my modem the ethernet light shows up (means it should be working) i just cant seem to connect to the net or anything - is there something i needa do?

i also went to device manager, and found a ethernet with a big yello question mark

the ethernet thing is onboard on my mother board (k8 triton)
and i cant find the drivers for it

can any 1 plz plz help me
__________________

cyserox is offline  
Old 12-28-2006, 05:09 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 105
Default

easy, get the drivers, i know you said you cant find them, but look harder, goto the motherboards website and they should have one
__________________
Intel Pentium 4 2.00Ghz FSB 400Mhz
MSI MS-6533 Motherboard
1 - Seagate 20Gb 1 - 40 gig Maxtor AND 1 Western Digital - 80 gig (Variety there eh)
Geforce 5200 128mb AGP
Liteon Dvd Burner
340watt PSU
schultzy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.