Help with Dell 2400 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-04-2007, 02:44 AM   #1 (permalink)
True Techie
 
ApolloIV's Avatar
 
Join Date: Aug 2006
Posts: 192
Send a message via AIM to ApolloIV
Default Help with Dell 2400

ok well my buddy has been wanting to play WoW, so he finally gave in and bought it, after the install and dowloading the patches we started to play. all was fine, but after about an hour he got the blue screen of death, telling him he needed to check his physical memory and graphics adaptor. So we tried upgrading the driver and all was well until we played for about another 15 min.s then the blue screen popped up again. he has 1gb RAM and running at 2.4 ghz with an integrated graphics card. Could someone point me in the direction of what the probelm could be, or any input you guys might have?
Thanks
__________________

ApolloIV is offline  
Old 03-04-2007, 05:06 AM   #2 (permalink)
True Techie
 
Join Date: Mar 2007
Posts: 137
Default

If you could provide the 0x error codes from the bluescreen, we should be able to figure something out.
__________________

Lorithad is offline  
Old 03-04-2007, 06:06 PM   #3 (permalink)
True Techie
 
ApolloIV's Avatar
 
Join Date: Aug 2006
Posts: 192
Send a message via AIM to ApolloIV
Default

well we made changed the video settings as low as they can go and it seems to be working fine and stable, but i'm going back over to his house soon so if anythign i'll incease it and write down the code and get it to you guys. But since its running stable now would that cause just be a low grade graphics card?
ApolloIV is offline  
Old 03-05-2007, 07:23 PM   #4 (permalink)
True Techie
 
ApolloIV's Avatar
 
Join Date: Aug 2006
Posts: 192
Send a message via AIM to ApolloIV
Default

Ok, well now after about a half hour of playing a window comes up and says Windows Display Driver has stopped respawned and must reboot. I've updated the drive but that didnt not help. Any ideas would be a big help. Thank!
ApolloIV is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.