Help with Crashes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2007, 05:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 17
Default Help with Crashes

I have a Radeon X1300 Series card. When I play World of Warcraft, my monitor goes black, sometimes coming back but other times it says "Video Mode not Supported", requiring a restart.

At other times I get lockups and crashes, which are most likely related to the video card.

Specs: 768MB RAM
Radeon X1300 Series Video Card
1.2mHz thunderbird processor

With my old nVidia 440, I never got any problems like this.

Can anyone help?
__________________

retuchntousende is offline  
Old 01-04-2007, 05:56 PM   #2 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

I would make sure that your video card supports the default resolution that World of Warcraft boots into. Do the same with your monitor as well.

As for the lockups and crashes, I do not think those would have much to do with the card. Go ahead and make sure all of your RAM is working, and that you have no virus's or spyware infesting your computer.
__________________

__________________
Dexaroni is offline  
Old 01-04-2007, 06:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 17
Default

None of those things are causing it. I have both at a low resolution, my RAM is working and there are no viruses.
retuchntousende is offline  
Old 01-04-2007, 07:29 PM   #4 (permalink)
True Techie
 
Join Date: Oct 2006
Posts: 146
Default

Have you updated the video card Drivers.... ATI's regularly need driver updates.

I would also try checking the default refresh rate of WoW. You maybe in a resolution your system can handle, but WoW may be trying to run 75mhz when it's only supported at 60mhz

Edit: wish I still had the stupid game installed so I could check for ya :P
__________________
http://www.geocities.com/signature_s...dphxnoedge.jpg
System: Athlon 64 X2 3800+
EVGA Geforce 8600 GTS 256mb PCIE
ECS (pile of crap) Mobo
1.5 GB Corsair PC3200
Soundblaster Audigy Pro
Windows XP Pro, Lemming Optimized.
ShackledPhoenix is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.