Help!!! Connection Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2007, 02:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 20
Exclamation Help!!! Connection Issue

After my DVI to HDMI connection didn't work, I ordered a VGA to Component cable. The problem is that I still don't have any picture on the TV when outputting at ANY resolution, ANY refresh rate or ANY configuration (clone main monitor, extend, stretch horizonatally and vertically).

Here are my specs:

Vid Card: Asus EAX1600Pro
TV: Samsung SlimFit TX-R3079WH
Cable: Generic VGA to Component

Configuration:

VGA: Samtron Monitor
DVI: DVI to VGA Adapter > VGA to Component Cable

Any help would be greatly appreciated. .. I wouldn't want to have to go buy a new TV just because of this.
__________________

thatsinsane is offline  
Old 04-27-2007, 01:42 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default Re: Help!!! Connection Issue

Have you considered trying an Svideo connection from the video card to your tv?
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 04-28-2007, 03:55 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 20
Default Re: Help!!! Connection Issue

No because I would like to be able to watch HD stuff on my PC on my HDTV. S-Video is not capable of producing 720p 1080i or even 480p picture for that matter so I decided not to.

Thanks for the reply though
thatsinsane is offline  
Old 04-28-2007, 04:59 PM   #4 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default Re: Help!!! Connection Issue

I dont know much about HDMI, have you considered wandering into one of those chain media stores and seeing if any one there knows what to do? The link in my sig to Ars Technica might help you. That community often has a lot more insight than you would find around TF.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 05:31 PM
Routing Outgoing SMTP traffic through a secondary broadband connection. geezgeez Computer Networking and Internet Hardware 0 04-19-2007 07:05 AM
BF2 rejects connection Nick PC Gaming 0 04-03-2007 08:36 AM
Network connection drops pigmaster Computer Networking and Internet Hardware 7 04-03-2007 12:44 AM
Shared Internet Connection & NetCut!!! memo_9000 Computer Networking and Internet Hardware 1 03-31-2007 01:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.