Help with computer build! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-15-2009, 05:09 PM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: New York
Posts: 22
Default Re: Help with computer build!

Are you using a video card and is your motherboard have onboard video? Also you might not have the power switch in the front hooked up right to the motherboard and that would make it so you can't turn off your system.
__________________

Ab0mbs is offline  
Old 02-15-2009, 05:20 PM   #12 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: Help with computer build!

The power switch can really only be hooked up one way. If it turns on, it works.

Do you have a case speaker hooked up to the motherboard? If yes, do you get any beeps if you take out your RAM?
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 02-15-2009, 05:29 PM   #13 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: New York
Posts: 22
Default Re: Help with computer build!

if the power switch does allow you to turn on the comp then make sure that you are holding the switch to turn it off and since you cant see the screen that dosent help much
Ab0mbs is offline  
Old 02-15-2009, 11:11 PM   #14 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 12
Default Re: Help with computer build!

It makes no noises with ram or without ram. Could it be a faulty motherboard?
dandoekno is offline  
Old 02-15-2009, 11:15 PM   #15 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: New York
Posts: 22
Default Re: Help with computer build!

faulty motherboards are out there but its unlikly.
Ab0mbs is offline  
Old 02-15-2009, 11:15 PM   #16 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 12
Default Re: Help with computer build!

Also tested ram at my friends house and it worked.
dandoekno is offline  
Old 02-15-2009, 11:17 PM   #17 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: New York
Posts: 22
Default Re: Help with computer build!

can u see the screen yet or can you still not get the video to work
Ab0mbs is offline  
Old 02-15-2009, 11:22 PM   #18 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Help with computer build!

Take a deep breath, and relax... (Not to quote Enigma, but...)


As CrazeD was talking about, remove all your items again. first:

- Make sure your power plugs are plugged in tightly to the mobo.
- reseat your ram, use only 1 stick for now. (just for testing, you can add the other later)
- if you hard drive is IDE make sure you have it set on CS (Cable Select) or Master if you only have 1 drive. If it's Sata, check your manual to make sure you plug it into the correct slot. This normally doesn't mater, but some mobo's require the first drive to be in a certain slot.
- recheck ALL your PSU connections for security

- lastly if all else fails, you might have a short in the mobo... which would require a rebuild from the start.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 02-15-2009, 11:35 PM   #19 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 12
Default Re: Help with computer build!

I've taken everything out and put everything back in and starts it up the same no video but all the fans spin and the red light comes on. I've tried seating the ram in a different slot each time. I changed the power supply and it still does the same thing.
dandoekno is offline  
Old 02-15-2009, 11:40 PM   #20 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: New York
Posts: 22
Default Re: Help with computer build!

are you using a video card for the video or are you using the motherboards onboard video
__________________

Ab0mbs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Office Computer Build Wonderbox System Upgrades 19 02-17-2009 02:53 PM
First Computer Build, Need Suggestions Merzavets New Systems | Building and Buying 10 10-20-2008 04:47 PM
My first computer build! .ezekiel New Systems | Building and Buying 5 10-04-2008 06:55 AM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.