HELP! Cant Boot 2 SATA - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-01-2006, 03:44 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 2
Default HELP! Cant Boot 2 SATA

Hi all..
thanks in advance for the help...

i'm having boot order issues

I want to be able to boot to my Sata HDD, while still having 2drives on Primary IDE and one on Secondary IDE.

at the moment all i can achieve is booting to SATA with ONLY one IDE channel working.

my bios doenst have SATA listed in the boot order menu.

this is my config...

1 x Seagate dive

Primary IDE

Secondary IDE
1 x Seagate IDE HDD

Motherboard - brand new (only one i could find that supported my socket 478 & dual chan ddr400)

Biostar i865g-m4 (Chipset Intel 865G/ICH5)

after trying SATA controller in AUTO, COMBINED and ENHANCED MODES, i can only get the SATA up with either the primary IDE channel running, or the secondary ide channel running... not both at the same time (ARRRGH!!)

the closest i came was running SATA in enhanced mode, and mapping the SATA 0 channel to "SATA Master channel", however when i do this, the **** thing still boots to the IDE drive, as there's still no SATA option in the boot menu.

the manufacturer told me (in a pathetic broken english email) to substitute SCSI in the boot menu for SATA but this also...suprise...doesn't work. and they wont respond to my messages telling them that it didnt work. again....*BIG SUPRISE*

please help this poor little soul get his baby back up and running....


mtandos is offline  
Old 02-01-2006, 12:52 PM   #2 (permalink)
Master Techie
RicoDirenzo's Avatar
Join Date: May 2005
Posts: 2,102

My Intel D865PERL would always look to the SATA first and the IDE drives second. Once I performed a RAID 0 on two WD 250 gig Sata's, the SATA RAID 0 now acts like your SATA/IDE problem. If I put any IDE hd in IDE 0 (Primary) it tries to boot to the IDE. So, I'm with you on scratching my head on this one. I'll continue to do research and contact Intel and we can help each other out here. Sheesh!
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.