Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-05-2007, 02:26 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 18
Default Help

my buddy gave me his PC to work on the problem the PC does no seem to play any Cd's? in ether driver it does not play them. i put any kinda CD in ether drive they don't run or show up when i click on my computer the only thing i saw in the device mgr under drivers were the following


st320011a

wdcac36400l
__________________

laptop58 is offline  
Old 03-05-2007, 02:32 PM   #2 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Make sure they are connected properly. Maybe try changing the IDE cable.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.