help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-21-2006, 10:17 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 1
Unhappy help

computer shut down the other night and when restarted all i get on monitor is SIGNAL OVER RANGE . my computer does nothing now, can anyone help
__________________

wulliemcm is offline  
Old 07-21-2006, 10:55 AM   #2 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

your monitor is not getting a signal from the pc

now we have to find out why

unplug the pc from the A/C
look at the capacitors on the mainboard. They are those little metal cans sticking up on end.
are they puffed out or leaking electrolyte ?
remove the ram, do not put back in right now
plug in the A/C line to the power supply
turn on the pc, you should hear beeps, this is the PC not finding ram,
if you do not hear this the mainboard / ps could be bad.
unplug the A/C
put the ram back in
plug a/c back in
reboot
__________________

__________________
LA1 is offline  
Old 07-21-2006, 03:32 PM   #3 (permalink)
Monster Techie
 
Join Date: Jun 2006
Posts: 1,567
Send a message via AIM to massacreinfallx
Default

might be a port problem...faulty cable...anything..i would replace themonitor cableand see what happens...could also be a videocard related problem
massacreinfallx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.