hello, major help please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-30-2008, 01:29 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 4
Default hello, major help please

hey all

my full system specs:

Abit IP35 Mobo
Q6600 CPU
OcZ 4GB 6400 800mhz memory (4x1)
8800GTS 512mb
samsung cd drive
samsung 500GB 16mb cache hard drive
antec 900 gaming case
windows vista ultimate (32bit) OS

right about a month ago my gaming pc decided to somehow die on me, what happened was i put vista into sleep mode then the machine started going crazy (booting up and down constantly) till it eventually turned off and since then ive never got it to work again

when i turn the system on everything boots up (fans and hardware ect) but but it just doesn't post at all, so cant get to bios or anything,so its boots up but its dead if you get me just cant do anything at all with it

i messed about with the ram with different slots and that didn't help,ive tryed the hard drive and graphics card on a older computer and they work fine, i couldn't try anything else on the older computer because the hardware was to new for it..

so i decided to take it all to a computer shop and they've supposidly tested everything, they said the fault was with the CPU as the system doesn't post and because its doesnt beep at all on boot up, i told them ive never heard the system beep working or not but they was still sure it was the cpu what as died, so i decided to RMA the cpu back to the retailers and they've told me there isnt anything wrong with the cpu after testing it, which as now left me with a 15 pound fine and a 10 return postage cost

so now im completely confused on whats a matter with my computer, could it be the motherboard/ram???

thanks a lot to anyone who can help

RyBo
__________________

rybo89 is offline  
Old 05-30-2008, 02:15 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: hello, major help please

Remove 2GB of RAM. Using a 32 Bit OS and 4GB of RAM is asking for nothing but trouble.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-30-2008, 02:31 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 4
Default Re: hello, major help please

hello

thanks for the reply, ive tryed using each 1gb stick in each slot and thats hasnt done anything, and 4gb in a 32bit OS system wouldnt hurt anything as the system picks up 4gb but the OS 32bit can only use 3.25GB of the memory, so that cant be the reason for my pc dying

thanks
rybo89 is offline  
Old 05-30-2008, 02:59 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: hello, major help please

No. You dont understand. Vista does not like 4GB of RAM. Take out 2GB and run the system with 2GB. Not with all 4 sticks just moved around. I bet once you remove the 2 stick your system will function.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-30-2008, 03:15 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 4
Default Re: hello, major help please

i mean ive tryed all the ways possible like 1 stick in each slot then 2 sticks in different slot then 3 sticks and so on, that was first thing suggested to me to do the day it broke

plus ive had the system around 4-5months with 4GB of memory in it with out any trouble,till that 1 night where i clicked the button to put the system into sleep mode and the system went mental, now its in a koma and wont seem to ever wake up
rybo89 is offline  
Old 05-30-2008, 03:20 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: hello, major help please

Then you have to reinstall Vista.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-30-2008, 04:10 PM   #7 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 4
Default Re: hello, major help please

i wish it was that easy but like i said i cant even get the to the post screen, the whole system boots up but it just doesn't do anything at all...nothing at all comes up on my screen and theres nothing wrong with the moniter/graphics card/PSU/hdmi cables

rybo89 is offline  
Old 05-30-2008, 07:46 PM   #8 (permalink)
Junior Techie
 
Join Date: Mar 2008
Posts: 59
Default Re: hello, major help please

Have you tried to clear the CMOS?
jantar is offline  
Old 05-30-2008, 11:09 PM   #9 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: hello, major help please

It's probably your motherboard that is causing you the problem. Best way to trouble shoot problems is to disconnect everything except for the bare minimum to see if it can start up to narrow down what can be the problem.

If it still can't start up, next you should test each part separately on a working machine to isolate the damage component. Remember to test your power supply too.
__________________

brinks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.