Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-E 1X - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-31-2011, 05:00 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 8
Default Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-E 1X

I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-E 1X lanes using the D2X. first of all, the sound stops one millisecond randomly, with maybe one minute between every time it happends, but the most annoying is when im running 5.1 surround on my Roccat 5.1 surround headsett, the speakers in the front just stop playing sound, and if i go in to the control panel in D2X and changes from headset to 5.1 again its normal again for a little while.. no problems with 5.1 over SPDIF though.

AND HERE IS THE STRANGE THING: if i put the card in the PCI-E 16X lane, no problems at all!

Running latest BIOS 1606 and latest driver for the D2X
___________
__________________

Simkin is offline  
Old 05-31-2011, 05:23 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

Did you install the latest drivers? If it is meant for PCI-E X1, it should working there no problem.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-31-2011, 05:34 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 8
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

Tried to update to Bios 1606, did not help
Simkin is offline  
Old 05-31-2011, 05:42 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

Drivers for the sound card?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-31-2011, 05:45 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 8
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

Lates driver for soundcard!

But......... problems on both PCIE 1X lanes but not 16X lane? i find that strange!

had no problems with this card on my Asus Maximus Formula SE using PCI-E 1X lane!
Simkin is offline  
Old 05-31-2011, 06:08 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

Bad slots? If it works in x16, then keep it there unless you have any other problems.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-31-2011, 06:13 PM   #7 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 8
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

bad slots, maybe. i dont understand this. strange thing its both slots, not only one.

i'll keep it in the 16X slot for now. but if anyone know anything about this, scream out :=)
Simkin is offline  
Old 05-31-2011, 07:06 PM   #8 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

what are you're CPU, GPU, PSU and Ram?
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 05-31-2011, 07:24 PM   #9 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

I have the P8P67 Deluxe, have you tried just using the onboard 7.1HD sound?
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 06-01-2011, 11:08 AM   #10 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 8
Default Re: Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-

here is my hardware:

Quote:
Intel i7 2600k@4.5Ghz, Asus P8P67 Deluxe, 8GB Corsair XMS3 DDR3 1600Mhz, Noctua NH-D14, Radeon 4870X2, Crucial M4 256GB SSD + 5 HDD, Asus Xonar D2X, ThermalTake TT 850W, Tagan A+ CS Monolize, Samsung T240, Logitech Illuminate+G9x, Windows 7 Ultimate 64Bit.
i have not tried the onboard soundcard. but i have disabled the onboard soundcrd in BIOS.
__________________

Simkin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i5-2500k and ASUS p8p67 plant Overclocking and Modding 7 02-15-2011 09:26 PM
ASUS Xonar HDAV1.3 Deluxe PCI-E x1 sound card, worth it? Wildside Computer Audio and Multimedia 4 12-13-2008 11:54 PM
Asus M2N SLI Deluxe board junk? Sound issues here. DavidJC Hardware Repairs and Troubleshooting 14 02-24-2008 01:45 AM
Asus P5B Deluxe on board sound balb6 System Upgrades 2 12-15-2007 08:39 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.