Heavy blue tint? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-02-2006, 10:58 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 58
Default Heavy blue tint?

Installing windows on my new build and there is a heavy blue tint (not the BSOD) on everything making it really hard to see the white text. It's like the background is bleeding all over the place. It was like this in BIOS too; I could only see the option I was selected on and nothing else. When Windows was writing the setup files I could only the progress bar and no black text at all (no % complete or nothing).

This is a truly strange problem I have not seen before.

Any advice?

I tried resetting the monitor to factory settings, no dice.

RM
__________________

__________________
RIG: Core2Duo E6700 | ASUS P5W Deluxe | eVGA 7950GX2 | Corsair XMS2 2GB
WD Raptor 10K RPM 36GB | WD Caviar 200GB | Scythe Ninja | Logitech G15
Aerocool ExtremEngine 3T | OCZ GamerXStream 700W | Viewsonic 19\" VX922
Microsoft Intellimouse Optical Black (old school fo sho!)
RhythmMgmnt is offline  
Old 10-02-2006, 10:59 PM   #2 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 58
Default

Nevermind, plug was sort of falling out on the monitor. Move along, nothing to see here.

-_-

RM
__________________

__________________
RIG: Core2Duo E6700 | ASUS P5W Deluxe | eVGA 7950GX2 | Corsair XMS2 2GB
WD Raptor 10K RPM 36GB | WD Caviar 200GB | Scythe Ninja | Logitech G15
Aerocool ExtremEngine 3T | OCZ GamerXStream 700W | Viewsonic 19\" VX922
Microsoft Intellimouse Optical Black (old school fo sho!)
RhythmMgmnt is offline  
Old 10-02-2006, 11:56 PM   #3 (permalink)
Junior Techie
 
Join Date: May 2006
Posts: 43
Default

lol, was just going to say, sounds like your red or green gun in the your monitor has failed
doox00 is offline  
Old 10-03-2006, 09:36 AM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 58
Default

it was quite interesting trying to create a partition and install windows without being able to see anything.

RM
__________________
RIG: Core2Duo E6700 | ASUS P5W Deluxe | eVGA 7950GX2 | Corsair XMS2 2GB
WD Raptor 10K RPM 36GB | WD Caviar 200GB | Scythe Ninja | Logitech G15
Aerocool ExtremEngine 3T | OCZ GamerXStream 700W | Viewsonic 19\" VX922
Microsoft Intellimouse Optical Black (old school fo sho!)
RhythmMgmnt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.