headwrecking problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-21-2006, 06:24 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 4
Default headwrecking problem.

i have been having a problem with my pc for weeks, it has stumped the 2 shops i sent it to and has totally stumped me. i use my pc as a gaming platform, thats what its built for. im running a 2.2gig athalon 64. radeon 1900xtx, 2 serial ata and an asrock dual sata motherboard, but recently, for no apparantly reason my pc just shuts down on me, turns off, then restarts, blank screen, then comes on again. i need direction, could it be the power supply? the processor? is there any program that will tell me? please help, im at my wits end here

jim2006 is offline  
Old 03-21-2006, 06:38 PM   #2 (permalink)
PowerQuest / Opera
TheMajor's Avatar
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177

Did you overclock? Did you try resetting your BIOS settings? Did you try re-installing Windows? Does it turn off when playing games or when using any program?

TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 03-21-2006, 06:39 PM   #3 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 4

did not overclock, did 2 fresh installs, and changed my graphics card, thus the new 1900xtx, new motherboard also, as my old one was agp.
jim2006 is offline  
Old 03-21-2006, 07:15 PM   #4 (permalink)
Ultra Techie
boomstick666's Avatar
Join Date: Nov 2005
Posts: 743

mb the PSU. (or faulty mobo) seems like its not providing enough power to drive the new GPU and rest of the components. what kind of PSU do u have?
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 03-21-2006, 10:05 PM   #5 (permalink)
Monster Techie
Join Date: Apr 2005
Posts: 1,946
Send a message via AIM to Static_11 Send a message via Yahoo to Static_11

i would try to switch out the psu with another one if you have acces to it
Static_11 is offline  
Old 03-22-2006, 08:13 AM   #6 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 4

apparantly my pc was shutting down because of a setting telling it to reboot instead of going to a "blue screen" must now try and bring up a blue screen and see what it says
jim2006 is offline  
Old 03-22-2006, 12:05 PM   #7 (permalink)
Master Techie
Join Date: Jun 2005
Posts: 2,134

i would have said the problem is power related. go back to that shop, and ask if you can borrow a good psu to see if it will boot.
joshd is offline  
Old 03-22-2006, 01:45 PM   #8 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 4

ok, just got a bluescreen thingie which said the following, stop: 0x000000f4 (0x00000003, 0x865a2dao, 0x865a2f14, 0x805c7478)
i googled this but got no hits. got a few from the last bit (0x805c7478)
but no one seemed to have any ideas. is there a good place to check out what these codes mean?
jim2006 is offline  
Old 03-22-2006, 02:02 PM   #9 (permalink)
Super Techie
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86


From: http://www.aumha.org/win5/kbestop.htm

(Click to consult the online MSDN article.)
One of the many processes or threads crucial to system operation has unexpectedly exited or been terminated. As a result, the system can no longer function. Specific causes are many, and often best resolved by a careful history of the problem and the circumstances of the error message. One user, who experienced this on return from Standby mode on Win XP SP2, found the cause was that Windows was installed on a slave drive; compare KB 330100.

also go look in event viewer check out what errors you have at www.eventid.net

amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
audigy 2 platinum sound card
benzimm86 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.