Headphone and farcry Problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-22-2007, 02:16 AM   #1 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste
Default Headphone and farcry Problem.

I just bought a pair of philips noise cancelling headphones.
Model: SBC HN110
Sound Card is Audigy 2 ZS.

I have tried playing farcry with these new headphones and well, it doesn't work correctly.
I have tried it with noise cancelling off and with it on. (Button to one side of the headphones to turn it off/on.)

Let me try to explain. I have Music disabled to start, I only have sound effects on. With the new Headphones, I can hear myself walk, and move through water and brush. The sounds are normal. But, when fireing the weapon it only makes sound if the bullets hit something, like ground or an enemy, If I fire into the sky, it will not make shooting sounds. It will make the empty clip sound. A flying helicopter will making the chopper Blade sound Sound. No washing water on the shore sound or guys yelling or talking to or at me.

So I have played with the settings, I have re enabled music, but no music, I have tried every combination of the hardware mixing and eax sounds and doppler effect boxs at the bottom of the sound box in options. And it still remains the same.

It only happens in farcry.
Sounds and music is/are fine in supreme commander and COD2.
Music Plays fine and so to does .avi or movie files.

Now, I have tried playing with the master controls in control panel, but still the problem remains.

Should I:
Reinstall farcry.
Install Latest farcry patch.
Uninstall and then reinstall Sound card Drivers.

Or other? Any suggestions.

Ste is offline  
Old 05-22-2007, 09:11 AM   #2 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748
Default Re: Headphone and farcry Problem.

Hi I ran into this problem In Farcry once. The problem I found was just at a certain place in the game It was just bad programing i assume. So once I got past that point it cleared up. May not be your problem but just a thought. Does it work properly with just the speakers?
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.