HDMI Audio problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 02-05-2013, 01:33 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2013
Location: nz
Posts: 2
Default HDMI Audio problem

I have decided to hook my PC up to the lounge TV, it uses HDMI connection. The video works, I can't get the audio to work, here is what I have tried.

*Different HDMI cable (didn't work)
*In audio I have right clicked pane and ticked show disabled (HDMI isn't there)
*New video driver (thought maybe because HDMI is partly a video type plug)

None of these worked.

OS - Win 7
PC - Shuttle xpc
TV - samsung series 5

Any suggestions would be appreciated
clarkdef is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:28 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.