HDD problem.. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-08-2009, 10:03 PM   #11 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default Re: HDD problem..

Quote:
Originally Posted by Mak213 View Post
Did you slipstream in the SATA Drivers onto the XP CD? If not that is where the problem is. XP does not have built in support for SATA Drives. SATA came out long after XP and even with XP SP3 you still dont have built in driver support for booting form the CD itself. You have to use nlite and slipstream the SATA Drivers on yourself.

Unless you are saying that the BIOS isnt detecting the Drive at all. You say the mobo so i am unsure if you mean from the BIOS or from the XP setup.
No, i'm saying BIOS isn't detecting my HDD at all.. but its detecting everything else... sense my BIOS isn't detecting i figure it was my Motherboard because ive done everything else
__________________

__________________

ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
LITE-ON Black SATA DVD-ROM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
DEEPCOOL TESSERACT SW Mid Tower
SiZcO is offline  
Old 02-08-2009, 10:17 PM   #12 (permalink)
True Techie
 
Atech66's Avatar
 
Join Date: Feb 2009
Location: N Ohio
Posts: 196
Default Re: HDD problem..

Possible the HDD controller took a crap? not to be a pessimist.
not again...
i dunno if any a this might help.. just trying. same mobo.
__________________

Atech66 is offline  
Old 02-08-2009, 10:31 PM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: HDD problem..

Quote:
Originally Posted by SiZcO View Post
No, i'm saying BIOS isn't detecting my HDD at all.. but its detecting everything else... sense my BIOS isn't detecting i figure it was my Motherboard because ive done everything else
Yes it would be the mobo if the BIOS doesnt detect the drive.

Is there a BIOS update? Maybe that will work.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My computer Problem or HDD Problem cichlidkeeper91 Hardware Repairs and Troubleshooting 7 02-03-2009 12:24 PM
HDD not found. brellan217 Hardware Repairs and Troubleshooting 5 01-10-2009 02:40 AM
Problem having HDD and CD drive on same IDE cable? dominican2589 Hardware Repairs and Troubleshooting 9 12-14-2008 11:22 PM
HDD loses USB 2.0 when it encounters bad sector AbeAbe Hardware Repairs and Troubleshooting 1 11-27-2007 09:59 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.