HDD issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2008, 04:17 PM   #11 (permalink)
Ultra Techie
 
DawnOfDoom's Avatar
 
Join Date: Jan 2007
Location: North Carolina
Posts: 998
Send a message via MSN to DawnOfDoom Send a message via Yahoo to DawnOfDoom
Default Re: HDD issue

well its fixed now for the most part now the computer wont flippin post at all. it gets half way through loading windows and dies. everything shuts off no warnings at all
__________________

__________________
Quote:
Originally Posted by Oreo View Post
That was an epic forum speech, Doom is tech-forums very own Martin Luther King.
Don't Tell any one but I know who Crunch is...

I Do accept support requests via PM, MSN, and e-mail

If I have been helpful to you in any way please click the scale under my name
DawnOfDoom is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wierd HDD issue jspot Hardware Repairs and Troubleshooting 2 12-28-2007 09:42 AM
C zone of IBM/Hitachi HDD SalvationDATA Laptops and Notebooks 0 12-27-2007 02:04 AM
HDD loses USB 2.0 when it encounters bad sector AbeAbe Hardware Repairs and Troubleshooting 1 11-27-2007 09:59 PM
HDD configuration with Windows XP- an odd question Kisskerven New Systems | Building and Buying 6 10-20-2007 08:56 PM
HDD crash leo572 Hardware Repairs and Troubleshooting 1 09-30-2007 10:35 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.