HD problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-14-2006, 05:03 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 5
Unhappy HD problem?

for some reason every once in a while when i turn on my computer i get 2 beeps then if just sits there and if i turn it on and off a few times it will come back on..... i think it might have somthin to do with the HD but im not sure.... anyone had this problem b4?
__________________

jaycross is offline  
Old 10-14-2006, 05:57 PM   #2 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

If you have an American Megatrends INC (AMI) BIOS, then that means you have an memory problem.
__________________

brinks is offline  
Old 10-14-2006, 06:17 PM   #3 (permalink)
djb
Junior Techie
 
Join Date: Jun 2006
Posts: 64
Default

my friend open your motherboard manual and read about hard disk predelay. in some chipsets this is important to synchronize the drives with the motherboard.
djb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.