hd/cd burner - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-26-2005, 09:39 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 10
Default hd/cd burner

I am running windows XP, just got my computer back from my friend who had it all jacked up. I had to do a format re-install just to get it to run at all. My problem is that now my computer does not see my burner or any harddrive I put in it. I have tried the jumpers and the auto detect and some other things. Bios doesn't see these either. It's all the same hardware so I don't understand what happened. He barely knew how to turn it on so I know he was messing with anything else. Can someone help me?
__________________

spodadog is offline  
Old 10-26-2005, 11:02 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

motherboard failure. random hardware failure. power surge. the possibilities are limitless
__________________

Nitestick is offline  
Old 10-26-2005, 11:46 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 10
Default ?

Yea everything else works fine and I have tried 5 different hds, the cd burner is less than a year old. Is there something else I can try? I can give more info if that would be helpful
thanx
spodadog is offline  
Old 10-26-2005, 11:49 AM   #4 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

did he hit it?
make sure none of the cables came lose on the mobo, I agree with nitestick, "the possibilities are limitless"
Juice Daddy is offline  
Old 10-26-2005, 04:10 PM   #5 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

I would go into your system Resotre and restore that system to a date that preceeds the date you lent it to your "friend". All of the registry values will be restore and alll should be good. Baring dead components.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.