HD audio shutting off intermittently - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-29-2009, 02:55 PM   #1 (permalink)
Junior Techie
 
soulofadra6on's Avatar
 
Join Date: Sep 2009
Posts: 75
Default HD audio shutting off intermittently

a few days after i Overclocked my processor i've noticed the HD audio shuts off intermittently, and i have to reset my computer. I am running the Audio off of my HD 4850 video card via HDMI and it connects to my Philips 32" LCD HDTV. i go into control panel and click on the sound properties and it doesnt show it as plugged in. I have to reset my computer then it's able to play sound on my tv...could this be because a faulty Video card driver? or something that has to do with me overclocking?
__________________

__________________
Mobo: Asus P5N-D
CPU: Intel Core duo E8500 OC'd to 3.8GHZ
PS: 750w
GPU: ATI radeon HD5850
Ram: 6GB 800mhz (bah, need upgrades)
Xigmatek Dark Knight heat sink
case: aprevia X-discovery w/ 4 fans
soulofadra6on is offline  
Old 09-30-2009, 04:22 AM   #2 (permalink)
Junior Techie
 
soulofadra6on's Avatar
 
Join Date: Sep 2009
Posts: 75
Default Re: HD audio shutting off intermittently

sorry i was in a rush when i posted that and my information and grammar are horrible!

I have a HDTV that i use as my monitor. It's connected to my HD4850 via HDMI cable. Through this i am able to get sound from my tv. every so often there is no sound, so i go into the control panel and check the sound properties. It shows that i have my speakers plugged in (regular headphones that i plug into my speaker jack on the motherboard) and it shows the HDMI device as an option, but it says it's not plugged in. The only way i found to remedy this would be to reset my computer, which i wish i didn't have to . this started happening about 2 days after i overclocked my computer, at the same time i added a heat sink and the side case fan had to be moved lower and is now in front of the video card blowing air in.
__________________
Mobo: Asus P5N-D
CPU: Intel Core duo E8500 OC'd to 3.8GHZ
PS: 750w
GPU: ATI radeon HD5850
Ram: 6GB 800mhz (bah, need upgrades)
Xigmatek Dark Knight heat sink
case: aprevia X-discovery w/ 4 fans
soulofadra6on is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Giveaway of the Day - Gold Audio Suite Osiris Tips, Tricks & Tutorials 1 08-21-2009 11:50 PM
Giveaway of the Day - My Audio Studio Osiris Tips, Tricks & Tutorials 0 07-23-2009 08:18 AM
Giveaway of the Day - Smart Audio Editor Osiris Tips, Tricks & Tutorials 0 06-17-2009 08:04 AM
Giveaway of the Day - Wondershare Audio Converter Osiris Tips, Tricks & Tutorials 0 05-21-2009 08:38 AM
Giveaway of the Day - Extra DVD to Audio MP3 Ripper Osiris Tips, Tricks & Tutorials 0 05-11-2009 08:14 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.