HD Audio Not Working Properly - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-22-2008, 02:17 AM   #11 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: HD Audio Not Working Properly

Quote:
Originally Posted by willie634 View Post
YAY!!! Got er fixed.

It was one of two things...

-I installed a fresh copy of windows
-and i put motherboard in a new tower that has audio jacks in the front. the plug that plugs into the motherboard has two jumpers on it. i think this is what fixed it.

cheers....
hmmm

well I have not fixed my problem by reinstalling windows

I'll check about the plug when I get a chance... would love to get that problem fixed.
__________________

__________________
Spit-wad is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB drive not working properly! phantom555 Hardware Repairs and Troubleshooting 5 06-08-2008 11:22 AM
Ultra Noob Fedora Install - Sounds card (realtek AC'97 Audio) not working Jougukny Linux and Open Source 1 11-21-2007 01:53 PM
Display driver 'is not working properly' help! Sgt Wild Lion Hardware Repairs and Troubleshooting 8 08-27-2007 03:11 PM
HD Audio not working soteman Hardware Repairs and Troubleshooting 2 08-07-2007 07:13 AM
Drive Monitoring not working properly! phantom555 Microsoft Windows and Software 4 08-01-2007 11:14 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.