HD Audio Cable not working. HELP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-12-2011, 12:27 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2011
Posts: 1
Default HD Audio Cable not working. HELP

Alright so the main issue i'm having here is that my speakers and microphone are not being detected and dont work on my computer. All this happened after i installed a new Antec fan for my Graphics Card.
Its one that fits into a pci slot and blows onto the graphics card. I'll include picture at the bottom.
Anyways, the only cable i SLIGHTLY moved during the whole process was a cable labeled "HD AUDIO" and not to my suprisement, it led straight to my front 3.5 mm mic and speaker jacks. Green and Pink. I mean, i only SLIGHTLY moved the cable to the side, i didn't unplug it or anything. I have never had speaker or mic problems before until now.
I've made sure all drivers have been installed and everything. I've tried everything i know. But no luck.
Any help?

Computer- Emachines ET1331g-03w
p1040013 - Servimg.com - Free image hosting service
p1040014 - Servimg.com - Free image hosting service


pbxconnor22 is offline  
Old 03-12-2011, 01:58 PM   #2 (permalink)
TF's First Dry Ice User!
Peter.Cort's Avatar
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: HD Audio Cable not working. HELP

make sure that HD Audio cable is pushed all the way down, from the pic it looks like it isn't 100% in and the two black wires are the ground so if it isn't getting grounded then it won't work properly. if that doesn't work then pop the cooler out and see if it works.
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio cable for GTX 260+? 35g700 Monitors, Printers and Peripherals 1 04-10-2010 11:09 AM
usb cable not working. nev Phones, Tablets, and other Handheld Devices 1 07-11-2008 06:52 PM
Cable not working on TV? MainEvent Off Topic Discussion 3 03-19-2006 06:22 PM
Audio cable question Chankama Computer Audio and Multimedia 3 11-02-2005 11:59 AM
Cable not working Rhys Viruses, Spyware and Malware 3 03-17-2004 07:01 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.