HD 3870 x2 temp 60 C at idle, 73 C at load, problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-16-2008, 12:51 AM   #1 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Unhappy HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

Ever since i got it, the temps just skyrocket up 10 C. Earlier i tried unscrewing it, but i dont have a small enough screwdriver for the back screws that r holding down the heatsinks (they r incredibly small!). Are my GPUs temps too high?

i want to apply MX-2 on it as soon as possible, where can i get a cheap, good small enough screwdriver to get those screws out?
__________________

__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 02-16-2008, 02:15 AM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

You could try to get a utility like rivatuner to set your fan speeds higher. I'm not sure about your GPU but my BFG8800GTX fan was only running at 25% and 60c also. I cranked the fan up to 100 % and now I'm running at 54 to 56 idle. But these new cards do run hotter.
__________________

sPlAtOiD is offline  
Old 02-16-2008, 08:10 PM   #3 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

Quote:
Originally Posted by sPlAtOiD View Post
You could try to get a utility like rivatuner to set your fan speeds higher. I'm not sure about your GPU but my BFG8800GTX fan was only running at 25% and 60c also. I cranked the fan up to 100 % and now I'm running at 54 to 56 idle. But these new cards do run hotter.
ya i need some kind of fan controller. I'm gonna try to get a new screwdriver that is small enough to get the screws out of the bottom of the graphics card.
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 02-16-2008, 08:26 PM   #4 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

60 isnt so bad for a dual gpu solution... i mean my 2900pro was running that...

my 8800gt runs like 56c .. i don't think you have much to worry about...
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 02-16-2008, 09:27 PM   #5 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

My x1950gt runs idle 55- 60 (but i think i need new TP)
__________________
Back to stay?
Redmo0n is offline  
Old 02-16-2008, 09:37 PM   #6 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

Its two gpus, not one. Dont expect low temps.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 02-16-2008, 09:48 PM   #7 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

Video cards run way hotter than CPUs. 60*C is nothing to worry about. My 7900GS idles at about 55-56. You don't have a problem. If your worried for whatever reason, throw another fan on it.
__________________
SYSTEM:
RAIDMAX SMILODON Case
LANPARTY DK P35-T2RS
Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns∑G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Old 02-17-2008, 01:48 AM   #8 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

Quote:
Originally Posted by MetalOwns View Post
Video cards run way hotter than CPUs. 60*C is nothing to worry about. My 7900GS idles at about 55-56. You don't have a problem. If your worried for whatever reason, throw another fan on it.
i still want to use MX-2 on it regardless, i cant risk this card to die on me is all.
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 02-17-2008, 07:24 AM   #9 (permalink)
Junior Techie
 
Join Date: Dec 2007
Location: England, UK.
Posts: 90
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

Quote:
Originally Posted by Wildside View Post
i still want to use MX-2 on it regardless, i cant risk this card to die on me is all.
It won't die.
__________________
92% of teenagers are always arguing what is and isn't music, if you are one of the 8% that don't give a flying fook - copy this.
ObsessedAboutPCs is offline  
Old 02-17-2008, 04:16 PM   #10 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: HD 3870 x2 temp 60 C at idle, 73 C at load, problem?

lol having a card die on you.. is hard... especially w/o any mods.... good luck killing it.. lol
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS Temp says 39C at Idle? Too High? pinoy3000 New Systems | Building and Buying 55 09-12-2007 10:47 AM
Typical GPU Temp at full load when gaming? pinoy3000 Overclocking and Modding 3 08-30-2007 01:38 AM
Idle load difference san21893 New Systems | Building and Buying 7 08-25-2007 01:42 PM
idle temp Nick Overclocking and Modding 13 08-16-2007 12:06 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.