Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   HD 3850 no video! (http://www.techist.com/forums/f77/hd-3850-no-video-160093/)

Pepsiboy700 11-27-2007 04:02 PM

HD 3850 no video!
 
I just build this computer last night and tried to install windows on it but I didnt have the key handy so I waited till today to do it. When i turned the computer on there was no video. So I took the card out and put it back in while checking to see if all the connections were good. It still didnt work so i took it and put it in the older pci-e slot on my board. With it still not working I took my 7950gt and put it in and I got a picture. The computer acts fine with the HD 3850 but I get no picture. Any ideas? I could return it easy but I just want to use my new computer! Lol

Peter.Cort 11-27-2007 04:11 PM

Re: HD 3850 no video!
 
must be a bad card, so just return it and use the 7950 for now...

also try and install drivers for the 3850 before you put the card in.

-we have the same card and cpu. :D

Pepsiboy700 11-27-2007 04:15 PM

Re: HD 3850 no video!
 
Haha yeah. I hope you have stock cooling so I can see what we hit on overclocks. Rofl. Ok in a little bit I will throw the 7950gt back in that pc and install 3850 drivers. It doesnt give me a picture on post though so idk. I will obviously rma it but i dont want to. Took them 8 days to send it to begin with. :(

Peter.Cort 11-27-2007 04:24 PM

Re: HD 3850 no video!
 
boo. where did you order it from?
and i have pretty good air flow in the case and stock cooling on it, so ill put up my numbers on everything once everything gets here thursday.

Pepsiboy700 11-27-2007 05:13 PM

Re: HD 3850 no video!
 
yeah from newegg. The computers so much faster than my older one but i miss the hd 3850. :) CRAP! lol

Peter.Cort 11-27-2007 05:39 PM

Re: HD 3850 no video!
 
what was your old setup? and when did you order all of your stuff? and was it all newegg stuff?

Pepsiboy700 11-28-2007 02:34 PM

Re: HD 3850 no video!
 
For w/e reason the video card now works! I think there might still be something wrong but idk. Lol


All times are GMT -5. The time now is 01:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.