Having problem with DVI on a Dell W2300. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2005, 11:03 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 2
Default Having problem with DVI on a Dell W2300.

I just got a DVI cable and hooked it up to my Dell W2300 and everything came up just fine.

I had been using the old VGA Anlog connections and never had a problem.

Well I started to play some of my games with the DVI connections. Well at random times the screen goes black for maybe 1 sec. Then pops back up with no problem. It just happens at random and it does not matter what game I'm playing it has done it with all of them.

Anyone have any idea why this is going on? My video card is Geforce 6800 GT 256 megs of ram.
__________________

TheJesus is offline  
Old 11-29-2005, 04:46 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Does it do this as well with the VGA connector. There is no difference between DVI and VGA IMO!
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 11-29-2005, 06:30 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 2
Default

No it does not do it on VGA
TheJesus is offline  
Old 11-29-2005, 06:36 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

Disconnect your cable on both ends, then reconnect it. This usually clears everything up.

Alternately, try a different cable.

If neither works, then in most likelyhood your DVI jack is going out.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.