Having big problems installing OS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-12-2011, 05:57 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2011
Location: Los Angeles
Posts: 2
Default Having big problems installing OS

bear with me.

So about a month ago i put vista on a PC, messed around with it for about a month and decided to downgrade the PC back to XP.

Here's where everything went wrong. Followed the instructions to make a clean install. Seemed like everything worked, but then i noticed off a "clean" install only about 130gb of my 250Gb hd was available. Looked around and couldn't find anything taking up the hard drive. No "old windows" folder or anything.

So i figured i messed up somewhere in the install. Tried it again. Then it said about 130gb of 130gb was available. I'm freaking out!

Tried it again. Not only is it at 125gb free of 127, but now it says its the "I" drive instead of the "c"

Whats going on? Please tell me this is fixable. I'm not trying to save anything on the hard drive

a thank you in advance for any help

UMEBROSHI is offline  
Old 05-12-2011, 06:55 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647

You have to reinstall Windows and you have to make sure during the XP setup you delete all partitons and do a full format.

KSoD is offline  
Old 05-12-2011, 07:59 PM   #3 (permalink)
Newb Techie
Join Date: Apr 2011
Location: Los Angeles
Posts: 2
Default Re: Having big problems installing OS

Ah so it is a partition? Is there a way to delete partitions that's not during setup?

The reason why i ask is i initially thought this, but during setup it wont let me delete any partitions. Its picking up my hd as only being about 130gb instead of 250gb.

I also tried the whole right click, storage management route, but it still doesn't pick up my hd as being partitioned

UMEBROSHI is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
FPS problems after installing SSD memory Hardware Repairs and Troubleshooting 17 01-24-2011 07:48 PM
Problems Installing New HDD dan246 Hardware Repairs and Troubleshooting 6 10-27-2006 03:23 PM
Problems installing another 512 RAM.... kyman_33 System Upgrades 6 01-02-2006 11:30 AM
Installing Problems... GuitarFreak1857 Microsoft Windows and Software 14 11-03-2005 07:37 PM
problems installing fc4 U-Toast Linux and Open Source 1 06-16-2005 07:35 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.