Have a serious network adapter problem...need help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-21-2006, 04:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default Have a serious network adapter problem...need help!

OK well i have a Dell 3.2ghz with 1gb ram and a geforce 6800. My network adapter is a PRO/1000 PL network connection. After the computer has been on for a couple of hours, something happens to it. All of a sudden the internet stops working. Whenever i try to run a program that connects to the internet (an online game) it has a message saying not enough buffer space avaliable. Then if i try to run the taskmanager (CTRL+ALT+DEL) a message pops up saying the program failed to initilize 0x00000017. Now for some reason everything on the computer has an error message. Now to make the computer act normal i have to disable the network adapter...this makes the computer act normal again. So something is wrong with the network adapter and it is causing my computer and internet to malfuntion...i dont know what. I checked on the intel website but it had nothing on the PRO/1000 PL! What is wrong? It is very frustrating. Right now the only way to fix it when the network adapter does this is to restart the computer...but i lose all of my work everytime! i REALLY need to find a solution and to fix this problem.
__________________

thebigrussian is offline  
Old 07-21-2006, 06:39 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Could be a bad driver, try reinstalling the driver for your NIC card. You might also try scanning your computer for any malwares (spyware, viruses, etc).

If that doesn't help you can try to restore your winsock setting to default. http://www.cit.cornell.edu/computer/...pyware/WinFix/

If anything doens't seem to work just replace the card.
Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.