hardware problem, not sure which part - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2006, 08:43 PM   #1 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 102
Default hardware problem, not sure which part

hey, i have this problem, my computer keeps on restarting and freezin, i already re-installed windows and the problem is still there. now i'm thinking it may be a harware issue, but i really dont know ****, so can someone help me out?
thanks
__________________

ville_valo is offline  
Old 08-04-2006, 08:51 PM   #2 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

we need more info..what are you doing when it freezes. is it hot? how old is it, what brand is it(like dell, r watever) or if its a home/ custom build, what type of ps u got...cant solve a problem till we figure out what cauzes it...LOL...
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-04-2006, 08:53 PM   #3 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

Is it random, when you're doing cetain things, what causes the issue?
__________________
Jorsoft is offline  
Old 08-04-2006, 08:54 PM   #4 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 102
Default

sometimes it freezes or restarts at start up, it freezes when im installing programs (cause i just re-installed windows). it is about 3 to 4 years old, it is custom build. i really don't know what type of ps i have.
ville_valo is offline  
Old 08-04-2006, 08:58 PM   #5 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 102
Default

before i re-installed windows, it was random, anytime doing anything, even when it was just on, with no programs running or anyone using it
ville_valo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.