Hardware Problem No sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-24-2011, 09:19 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2011
Posts: 3
Default Hardware Problem No sound

Hi Im new to these forums and after searching the web for answers I cannot come accross one that will solve my current delima, my problem being I have no sound.

Ive got reason to believe that it is a hardware problem as my speakers work fine with other devices such as MP3 players and so on, I have onboard sound and im uptodate with my drivers. It may be a fault with my motherboard but im not sure and Im just trying to narrow down what it is thats causing this issue.

Ive checked the device manager and It tells me that there is no problem with my sound devices, Ive checked cables inside PC to make sure they are all connected, aswell as cables on the outside of my PC.

In my sound > playback devices window it says that my speakers are not plugged in when they are, Ive tried everything i can think off but with no hope. When i click on the sound icon on the taskbar the green bar even moves up and do to show that there is sound avaliable but there is no sound coming out.

I just dont understand what exactly is going on, the problem came up yesterday after swapping round some ram, but I dont see how this could have affected my sound, maybe I disloged a cabble slightly or something, but I have gone in and made sure that everything is securely plugged into where it should be.

I hope someone out there can help me. Any help would be much appreciated Thanks

Need to no more about my system just ask.


Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
BIOS: BIOS Date: 09/04/09 16:20:35 Ver: 08.00.14
Processor: Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz (2 CPUs), ~2.8GHz
Memory: 4096MB RAM
Graphics Card: ATI Radeon HD 4800 Series

CoxyCG is offline  
Old 02-24-2011, 09:51 AM   #2 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Hardware Problem No sound

If it's onboard, there are no wires.

Did this work before? What have you installed since? What board do you have?

(You might want to edit your sig. RTM serials are now blocked after KB971033.)

Neowin.net Steam Account
MindoverMaster is offline  
Old 02-24-2011, 10:13 AM   #3 (permalink)
Newb Techie
Join Date: Feb 2011
Posts: 3
Default Re: Hardware Problem No sound

Im not 100% sure what my board is but i think Its an Asus ill have to find out for you, and well Yea my sound was working fine until i changed my ram around and the only thing I have installed is drivers from the Realtek site which didnt help at all.

Im thinking that maybe when swapping the ram around i might have screwed up my sound or something but I have no Idea what the problem is.

Opps ill keep a note of that for future posts cheers.
CoxyCG is offline  
Old 02-24-2011, 12:23 PM   #4 (permalink)
Newb Techie
Join Date: Feb 2011
Posts: 3
Default Re: Hardware Problem No sound

SOLVED For some reason out of no where the realtek Audio manager popped up and asked me to configure my audio :S so no idea why it wasnt working wierd but after configuring some things in the audio manager it worked. thanks for the help MindoverMaster.
CoxyCG is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Hardware issue Anarion Hardware Repairs and Troubleshooting 7 12-16-2008 04:12 PM
sound hardware not registering zoso357 Hardware Repairs and Troubleshooting 14 10-05-2007 04:56 PM
Laptop has not sound hardware? j12 Microsoft Windows and Software 4 06-16-2007 10:53 PM
hardware sound problem ik097 System Upgrades 3 01-09-2006 11:20 AM
no sound hardware? Chrisy Hardware Repairs and Troubleshooting 12 11-14-2005 05:42 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.